January232012

Installing Android SDK on Ubuntu 11.10

Cannot complete the install because one or more required items could not be found.

Software being installed: Android Development Tools 16.0.1.v201112150204-238534 (com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534)
Missing requirement: Android Development Tools 16.0.1.v201112150204-238534 (com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534) requires ‘org.eclipse.wst.sse.core 0.0.0’ but it could not be found.


You might have come across this weird error while installing Android SDK.

 

Here’s what you can do.

1. Back in Eclipse workbench, go to Help > Install New Software. 

2. Click Add. And then in the Name field type linuxTools. And in the Location         enter http://download.eclipse.org/releases/helios.


3. Check options Show only software applicable to target environment, Hide items   that are already installed. 



4. Select Linux Tools. This installs all the dependencies found on
 http://download.eclipse.org/releases/helios.

5. Now restart the Eclipse and install plugins     from  http://dlssl.google.com/android/eclipse.


 


 
Follow the rest of installation wizard and you’re done.


       
       
Page 1 of 1